HTTP Version

All KeepTruckin APIs require HTTP/1.1 or higher in order to be called successfully. If an attempt is made to call the APIs with a version lower than 1.1, the API returns an HTTP 426 Upgrade Required response.